Active X shareware and freeware software

New software
Managed extensions for VCL 2.00
Components suite for .Net interop for Delphi Win32 and C++ Builder
Tags:.Net framework, interop, VCL

Download Managed extensions for VCL
Size: 3.71 MB
New software
WinPopup ActiveX 1.04
WinPopup ActiveX let you add LAN messaging functionalities to your applications.
Tags: interprocess, network, winpopup, ipc, chat

Download WinPopup ActiveX
Size: 0.46 MB
New software
blueshell Active Tables 3.00.0013
Use blueshell Active Tables to connect Visual Basic to databases using ADO!
Tags: VB6, Database, Visual, Basic, bAt

Download blueshell Active Tables
Size: 1.5 MB
New software

Download Manage Registry ActiveX Control
Size: 1.18 MB
New software
Oracle-to-Access 2.5
Oracle-to-Access is a program to convert Oracle databases into MS Access format.
Tags: automatic, ora2acc, format, shareware, msaccess

Download Oracle-to-Access
Size: 15.54 MB
New software
x360soft - Tiff to Pdf Converter 2.16
TIFF,PDF convert for PDF, multipage TIFF image converter
Tags: TIFF image converter, PDF, TIFF, save for multipage PDF, convert

Download x360soft - Tiff to Pdf Converter
Size: 1.91 MB
New software
ActiveXplorer 4.0.203
COM/.NET component analyzer and documentor for developers and administrators
Tags: reverse engineer, COM, reflection, binary file analyzer, ocx

Download ActiveXplorer
Size: 2.6 MB
New software
ASP/ODBC Config 1.00
ASP component that allows web developers to managing a ODBC Data Source Name.
Tags: add, component, config, DSN, activex

Download ASP/ODBC Config
Size: 0.25 MB
New software
VISCOM Image Viewer CP Pro ActiveX SDK 9.53
image processing sdk ,document , PDF viewer, TIFF PDF to docx sdk activex
Tags: PSD, JPEG 2000, ICO, TIFF, PNG

Download VISCOM Image Viewer CP Pro ActiveX SDK
Size: 18.62 MB
New software
Picture2Email 1.01
Insert Pictures (e.g. Smileys) into your Email with just two mouseclicks
Tags: emocticon, email, illustration, smiley

Download Picture2Email
Size: 1.47 MB
New software

Download ELPhotoX ActiveX DLL
Size: 3.24 MB
New software
Chilkat S/MIME .NET Component 2.2.0
S/MIME encrypt, decrypt, sign, authenticate in-memory data, message, file.
Tags: alternative, encryption, S/MIME, Microsoft, digital

Download Chilkat S/MIME .NET Component
Size: 1.47 MB
New software
Audio CD Burner OCX 2.0
ActiveX to burn Audio CD from MP3, WMA, WAV, OGG, APE audio files.
Tags:burn audio cd, developer, ocx, activex, vb.

Download Audio CD Burner OCX
Size: 0.53 MB
New software
Inzomia Viewer 2 2.50
Small Image viewer with fast zoom and rotate either windowed or in fullscreen.
Tags: camera, targa, screen, tga, pan

Download Inzomia Viewer 2
Size: 0.52 MB
New software
The Phantom of the Opera 1
The Phantom of the Opera by Gaston Leroux
Tags:The Phantom of the Opera by Gaston Leroux

Download The Phantom of the Opera
Size: 0.69 MB
New software
GOGO Exif Image Viewer Pro ActiveX OCX 2.26
EXIF,TIFF,GPS embedded tags viewer for JPEG,PNG,TIFF image activex ocx
Tags: TIFF image activex ocx, TIFF, EXIF, PNG, GPS embedded tags viewer for JPEG

Download GOGO Exif Image Viewer Pro ActiveX OCX
Size: 2.2 MB
New software
OlapX Web Control 4.0
OlapX Web is an ActiveX for browsing multidimensional Microsoft cubes
Tags: olapX, olap, bussines inteligence, olap browser, microsoft analysis services

Download OlapX Web Control
Size: 7.72 MB
New software
VoIP EVO SDK for Windows and Linux 3.0
VoIP EVO SDK - A simple way to VoIP-enable your applications and websites
Tags: voip activex, voip com, conference instant voice, voip chat, voice conversation

Download VoIP EVO SDK for Windows and Linux
Size: 9.23 MB
New software
eXPert PDF ViewerX Control 1.0
eXPert PDF ViewerX is a standalone PDF Viewer activex control
Tags: viewer, delphi, control, pdf viewer, pdf

Download eXPert PDF ViewerX Control
Size: 5.13 MB
New software
X360 Outlook Express ActiveX OCX 2.63
ActiveX OCX use Outlook Express and Window Address Book operation capabilitie
Tags: outlook express, email message, activeX, send, X360 Outlook Express ActiveX Control

Download X360 Outlook Express ActiveX OCX
Size: 0.4 MB
New software
MetaReport Developer Kit 2.9.2
MetaReport Developer Kit - report designer and redistributable ActiveX.
Tags: redistributable module, report designer, report generator, ADO, report ActiveX

Download MetaReport Developer Kit
Size: 3.36 MB
New software
OpenPGPBlackbox ActiveX 8.0
Add support for PGP algorithms to your Visual Basic or Visual C++ applications
Tags: Privacy, Pretty, OpenPGP, OCX, ActiveX

Download OpenPGPBlackbox ActiveX
Size: 11.31 MB
New software
CSMail Developer Edition 6.0.0.9789
Email OCX - SMTP (RFC 821), POP3 (RFC 1725) and MIME (RFC 1341) objects.
Tags: activex, automation, RFC 822, ole control, pop3

Download CSMail Developer Edition
Size: 1.92 MB
New software
X360 Video Player ActiveX OCX 2.96
3GP video activex,AVI,MOV,MP4,RM,WMV ocx for VB.NET and web
Tags: Access, Vista, dotnet, playback, WMA

Download X360 Video Player ActiveX OCX
Size: 0.88 MB

Copyright (c) 2026 win7dwnld.com - All rights reserved.** - 0.0068 s